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Introduction

Several years ago, in an effort to buttress technology prowess in my classes and with colleagues, I started tracking
how often I got the same tech questions from students,
teachers, and even parents. Turns out, 70% of the time, it

was the same finite group of problems.

That was a relief because—as you know if you're a grade-level
teacher or in charge of the lab--using technology in the
classroom can be frightening. What if there’s a problem you
don’t know how to solve, or a question you can’t answer?
What if the computers break? What if they all break at once?
The truth that all of us who use tech in class know is: You
only have to know the big stuff. The rest sorts itself out

based on your existing knowledge base.

That’s what’s in 169 Real-world Ways to put Tech into Your Class -- NOW. In these 169 tech-centric
situations, you get an overview of the tech topics most important to your teaching as well as practical strategies to
address most classroom tech situations, how to scaffold these to learning, and where they provide the subtext to so

much of today’s fused education. For example: Often, the solution to a problem is either

... reboot, restart ...

... close, reopen ...

or

Google it!

When you face a problem not included in these 169 tips, these three quick fixes are a great place to start.

If you're a veteran teacher integrating technology into units of inquiry and/or Common Core State Standards, these
tips will be invaluable. You are usually on your own in the classroom, without tech experts to assist. Keep this

ebook handy and you’ll be able to fix many of the problems that can’t wait for a solution.
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How to use this book

169 Real-world Ways To Put Tech into Your Class -- NOW includes tips, hints, quick discussions, posters,

and infographics--all divided into 29 categories including:

o assessment o pedagogy

o Chromebooks/iPads/Macs/PCs o problem-solving
o classroom management o reading

o differentiation o search/research
o 1mages o security

o maintenance o social media

o parents o writing

Pick the category that addresses the immediate needs of your class or grade-level team. Invest sixty minutes to
review the tips, try the samples, and dig deeper with the extra resources (if needed). By the end, you’ll feel

conversant on important topics and prepared to move forward.

Each topic is no more than one page (with about two exceptions), some much less, which means you can quickly

skim the information to prepare for a meeting or class. In many cases, more information is provided via weblink.

Here’s a breakdown on how to use each tip:
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3use . it fust disappeared - mate
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= Save the M where vou nonma

o Everytan misutes, puth Cuis S

OF comse, T you us & program that auto seves-Be Coogle Apps
Wordpress, iné other onfine webtoolk—you domt have to woery shout this

Classroom Management, Keybosrding, Probeem-solving
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Notes

other insels (if any)
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1. Tip category—one of 29 that cover most situations you’ll face in class. Each category includes between
three and forty-two tips.

2. Tip reference number—tips are curated into the most prominent category first, and then within

secondary categories at the bottom of the tip (#5).

Question/topic—theme of the tip. It will be a question or a discussion topic.

Answer—a pithy answer with all relevant information.

Applicable categories—additional categories where this tip is relevant.

Images, charts, graphs, or other insets—visual detail to clarify the topic.

N oo kw

Notes—sporadically included throughout the ebook so you can jot down your ideas and collect thoughts

relevant to the topic.
8. Also topical (not shown)—additional tips related to the topic, but included under different categories.

Here’s how to use this resource:

e Review all 169 tips. No studying required—just read and highlight those relevant to your classes. Click
through to any additional detail provided or save that for later. OR

e Pick the categories that pertain to a project you're doing and focus on the hints. OR

o Select by the Table of Contents title. THEN

e Use your PDF annotation tool to add thoughts, comments, and hints to the Notes sections.

e Zoom in on the images if necessary. ADDITIONALLY

e Scattered throughout are 26 posters and infographics, addressing prickly tech problems.

e Ifyou need more help, contact askatechteacher@gmail.com with questions.

About the Authors

Ask a Tech Teacher is a popular, well-regarded resource blog run by a group of
technology teachers. It offers oodles of free lesson plans, advice, pedagogical conversation,

website reviews and more. Its newsletters and website articles are read by thousands

every day, including teachers, homeschoolers, and anyone serious about finding the best

way to maneuver the minefields of technology in education.

Jacqui Murray has taught K-18 technology for 15 years. She is editor/author of over a
hundred tech ed resources. She is an adjunct professor in tech ed, CSG Master Teacher, a
Vine reviewer, CAEP reviewer, and a CSTA presentation reviewer. Her technology articles

have appeared in hundreds of ezines and blogs. You can find her resources at Structured

Learning.
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ASSESSMENTS

Tech Tip #146: 18 Ideas for Warm-ups, Exit Tickets

Here are eighteen ideas for class warm-up and exit tickets:

~

R ®Db

10.

11.
12.
13.
14.
15.
16.
17.
18.

Use a virtual wall like Padlet to post the Big Idea of the day. This is shared with students. See inset.

Read a teacher blog post and respond.

Answer summative questions curated via a flash card deck (like Quizlet).

Post to a virtual wall (like Padlet) about something student didn't understand. Answer a classmate’s
question.
Tweet out the 140-character Big Idea of the day, IR reliond i LD tve oot ramr
using a unique #hashtag.

Add a blog post with Five Fast Facts about today's
material.

Add a 3-2-1 blog post: 3 student questions; 2
things they learned; 1 thing they want to know
more about.

Draw a picture summarizing today's lesson using
a digital drawing program (like Sumopaint).

Use a whiteboard program or a mindmapper (like

Popplet) to brainstorm the lesson with a partner.

Add the Big Idea student took away from the lesson to a Google Spreadsheet, a Google Form, or a virtual
wall (like Padlet).

Take a poll (using Google Forms), selecting what student saw as the most important point in the lesson.
Add three pieces of prior knowledge required to understand the lesson to a collaborative mindmap.
Answer an open-ended question posted by the teacher to a backchannel device (like Padlet—see inset).
Create a Yoki to ask and answer a question about the day's lesson. Upload it to the class website.

Take a screenshot of student daily notes; upload to Fotobabble and have the image discuss the notes.

Use an infographic tool to create a timeline or storyline based on the day's lesson.

Review project with a neighbor, based on a rubric.

Verify that neighbor saved their document correctly, to the student digital portfolio or class server.

Here’s a webinar on warm-ups and another on exit tickets.

Assessment, Classroom Management, Writing, Differentiation

12


https://quizlet.com/
http://padlet.com/
http://sumopaint.com/
http://popplet.com/
http://voki.com/
http://fotobabble.com/
https://youtu.be/ajOCwU4hbwc
https://youtu.be/_e3YCD2KirE

169 REAL-WORLD WAYS TO PUT TECH INTO YOUR CLASS--NOW

Tech Tip #151: 8 Popular Year-long Assessments

Keyboarding speed and accuracy (or pre-keyboarding for youngers). Teach students the correct way

to keyboard (posture, habits, hand position—that sort; there are general guidelines in the inset and detailed

information in this keyboarding curriculum). Share this with other grade-level teachers, parents, even the

library media specialist. Make it clear to students that wherever they use a computer, use good habits.

Assess them anecdotally regularly to track
progress.

Tech use—evaluate student self-directed use of
the technology they have learned in class
projects. Anecdotally verify that they are applying
their learning.

Problem solving—expect students to solve
their own tech problems, or at least attempt it.
This can start with you demonstrating the
solution and then relying on students to

remember and use what they’ve seen.

Cie geraigne, body
Centored, eves on
screen

Bedy In front of
digfeat device:
feer

flat on figor,
Fows
at gides

Hande on cwn side of
keyDoard, Curied over xevs

Paper o side of
xeyboard: eves on
sCteen if passibie

Self-directed use of vocabulary tools—expect students to use domain-specific tech terms as they use

technology. If they don’t understand a term, expect them to use readily-available digital vocabulary tools

(right-click tools, a resident dictionary program, and/or a dictionary browser app or extension like the

Google Dictionary Chrome extension) during literacy classes to decode unknown words.

Effort—assess student tech knowledge based on
process not product. If students performed to the
best of their ability, that’s applauded.

Teaching others—expect students to share their

knowledge with classmates. ‘Ask three then me’ is

a popular effective approach to tech learning in
the classroom.

Quizzes/tests taken in tech class—occasionally,
quiz students on their knowledge through rubrics
or summative assessments.

Anecdotal observation—observe student use

of technology in class and anecdotally assess their

ability to solve problems, complete work, and help others.

Assessment, Classroom Management
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CHROMEBOOKS

Tech Tip #94: 8 Tips for Chromebooks in Class

1. Be clear what the Chromebook can and can’t do. Then you won’t expect the impossible.

2. It is sturdy—reinforced hinges, water-proof keyboard (waterproof everything), able to survive a drop from
desk-height—but still teach students to handle it with care.

3. Chromebooks are platform agnostic. It doesn’t matter if students create documents in Macs or PC. Once
they load it to their cloud storage, they can view it and/or share it.

4. Taking screenshots is easy. Review this early and often with students.

Get students used to the most fundamental Chromebook shortkeys. They’re much faster. Here’s a big list of

ones they’ll find useful.

6. The Chromebook operating system (Chrome OS) is Linux-based. I won’t bore you with what that means.
Just be clear that you're not working with an OS X or Windows operating system. That will inform a lot of
the stuff you do along the way.

7. Chromebooks will operate more efficiently on the Chrome browser than IE or Firefox.

8. Who you buy your Chromebook from will affect how much Cloud storage each user gets.

For more on Chromebooks in your class, click here.

Chromebooks, Classroom Management

and Power
indicator

Side
USEB Port

Headphones
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Tech Tip #51: Sort Images by Public Domain

Q: I know ‘fair use’ allows students to use most online images for educational
purposes, but I want them to know how to find public domain pictures for

everyday, non-school use. What'’s the easiest way to do that?

A: Google Docs makes it easy by attaching the citation to any picture added through the program. Photos for Class
does this also (see Tech Tip #52).

But that only works if the student is working through those two programs. To find only legal images available for
free for all types of projects, you have to edit the Google search settings to reflect only images that can be used and

re-edited:

e search for image through Images.Google.com (for example: puppies)
e when the thumbnails come up, go to Search tools

e using the radial button, select Labeled for reuse

2. Select
Labeled for reuse with modification ~

'Search
1. Select § ki :h bulldog
Tmages’

More

w
N

Color = More tools =

3. Select this option
from the dropdown
list

Images, Internet, Security, Search/Research, MS Office, Google Apps
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Tech Tip #37: Basics of Internet Safety

Here are two posters to share with students about the basics of Internet safety:

Pon's talk to strangers.
Look hoth ways before
erossing the (virtual)
street. Pon't go places
Yyou don’t know. "0,
fair. Pick corefully who
you trust. Pon't get
distracted by bling,
And sonetines, stop
everything and take a

on the intemet, do not give out nop.
your name oy personal information

Here’s a lesson plan on Internet Search/Research.

Internet, Security
Tech Tip #42: How to Reset Your Homepage

Q: My homepage got hijacked! It no longer opens to what I set it for. How do I fix
that?

A: Here’s what you do:

e Firefox: Go to Tools>Options.
e IE: Go to the Tools icon (a gear-looking picture), Internet>Options>General>Use Current.

e Chrome: Go to Settings>Appearance>Show Home Page.
Now make sure your firewall is working. Run Spybot and Adaware and an anti-virus program. Something got
through that shouldn’t have and you don’t want it to happen again—or have a worse outcome than your homepage

changing.

Internet, Security

16
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Tech Tip #76: 13 Tips for using an iPad

Here’s a poster with thirteen basics tips to share with students new to iPads:

How to use an iPad

* + keep the iPad in a safe place

« -+ carry iPad with two hands

« * never run with the iPad

* - use iPad with clean hands

* * no food or drink around the iPad

« + always ask permission to use

« + never bang on the iPad

« + get permission to change settings
» don't delete apps

» » don't change wallpaper

« - always use headphones

« - plugiPad in to recharge at end of day
+ * never purchase anything online

©AskATechTeacher

IPads, Classroom Management
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Pedagogy

Tech Tip #6: 16 Habits of Mind

Q. What are the basic elements of Habits of Mind that I should focus on?

A. ‘Habits of Mind’ are learning skills that address the most granular problem-solving and critical thinking abilities

required to prepare a student for college or career. They concentrate on the practical strategies of ‘analysis,

evaluation, synthesis. Here’s a poster with all sixteen:

1 2.
Manage
impulsivity

Persist

16.
Remain open to
continuous
learning

14.
Find humor

3.
Listen with 4,
understanding Think
and empathy flexibly

Ly
Ak
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13.
Take responsible
risks

For more on Habits of Mind, click here.

Pedagogy

Respond with
wonderment and
awe

10.

Create, imagine, Gather data

innovate
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5.
Think about
thinking

6.
Strive for
accuracy

7.
Question and
pose problems

8.
Apply past
knowledge to
new situations

9.
Think and
communicate

with all senses With clarity and

precision
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Tech Tip #8: Print a Selection off a Web Page

Q: I only want to print part of the webpage, not the entire thing. Other than
using Jing (it’s not on some of the computers I use at work or friends’ houses),

how do I quickly print just a selection?
A: Another reason for printing only part of a page is that you might want to save paper. To print a portion of a page:

e highlight the desired text
e press Ctrl+P
e in the Print dialog box: in Print Range (or similar), click Selection, then OK

Now, only the selected portion of the Web page will print.

You can also print only the text, leaving out the ads etc. Compare the first inset below to the second, printed

through a browser extension called Readability:

One final option: If you're using software (like MS Word), you can use a variety of screenshot programs to grab just

a piece of your page. Check Tech Tip #116 for more on this.

Printing, Internet, Keyboarding

Also topical: #2, 61

19


http://www.techsmith.com/jing.html
https://www.readability.com/
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Problem-solving

Tech Tip #29: 1 Can’'t Find a File
Q: I saved my document, but I can’t find it. What do I do?

A: There are five steps to search for a document you saved, but don’t remember where (see poster below):

| CAN'T
FIND MY

FILE!

If none of these work, try this:

e Open the program you created it in, say MS Word.

e Select File>Open. MS Office programs—Word, Publisher, Excel, PowerPoint—and some other software
show recently created documents in the task panel. Check to see if your document shows up there. If so,
open it and re-save it in a spot you’'ll remember.

e Not there? Try this:
o Click the Start Button. Type the file name in Search.
o Search only looks in locations attached to your computer. For example, it won’t find files on your

flash drive if it isn’t plugged in or an external folder such as Box.net.

Problem-solving, MS Office
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Programs
Tech Tip #110: Compare-Contrast Digital Tools

Have students use these tables to compare-contrast digital tools available for their education:

Element | Presentation Word Spread-- DTP
processing sheets
Purpose Share a presentation Sharewords Turmmnumbersinto | Shareinformation
information using a variety of
media

Basics Graphics-based Text-based Number-based Mixof media—equal
Design isimportantto Designissecondary to Focusontables, emphasis on text,
content content graphs images, layout, color
Layoutcommunicates | Lavoutmaydetractfrom | Little text; lots of
Fewwords, lotsof words statistics and date
images Primarily words Almostno words

communicate
Sentences Bulleted, phrases Full sentences with None Full sentences, bullets,
properconventions

Content Slides cover basics, to Thoroughdiscussionofa | Statistics, data, To draw an audience
remind presenterwhat | topic. Meantto be charts, graphs in;
to say complete document

Use Asa back-up to Ascomplete resource To supportother Good way to group
presentation presentation information foreasy

methods consumption

Presentation Speaker presents with Speakerreadsfrom Speakersusesitin | Speakerpassesoutas
their backto the document a presentationor | a handoutortake-
slideshow 1:1 way

What else

Element

Word
processing

Purpose

Basics

Sentences

Content

Use

Presentation

What else

Set them up in your spreadsheet program and add only the labels. Show it on the class screen and have students

suggest what data fills in the cells. If you have the SL Tech Curriculum, you’ll find multiple copies of these you can

simply copy-paste.

Programs, Webtools, MSO, Google Apps, Problem-solving, Assessment, Pedagogy
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Tech Tip #139: 9 Reasons to Use Digital Books

As you discuss reading and the technology tools that inspire students in this activity, here’s a poster with nine

reasons why students will love digital books:

Why read digitel bopiss

= clicK linKs For more

* ToKe piles of booKs
withyou

* TaKe notes without
ruining b:oK

*Nno i Y —

. Ful!'g:leor !:n:?;c A_

- easily prinT @

= Zoom 5\ when ':\:eseaed

J

They’re light-weight, easy to transport, provide links for deeper learning, differentiate for student needs (like zoom
to see better or a change of font), allow for the addition of notes that can be erased, and pages never rip. What more

could you ask?

Reading, Classroom Management

Also topical: #154
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Search/Research

Tech Tips #138: 7 Ways to

Evaluate Websites HOW TO PICK
RELIABLE WEBSITES

When students use the internet to research a topic, likely Is author
they get hundreds—or thousands—of possible resources. knowledgeable?
Beyond selecting based on key words and extensions (such
as selecting websites that end in .edu and .gov), how can Is website
they make choices that will inform their learning rather publisher
than misguide it? credible?
Is content

Here’s a poster with seven tips on how to evaluate websites: accurate (based

on your

o Isthe author knowledgeable? knowledge)?

o Is the website publisher credible (one the student | = ... .
Does content

include
depth of
knowledge?

knows to be accurate)?
o Is content accurate (based on student knowledge)?
o Does the content include a depth of knowledge on
the subject?

o Is the information included on the website up to ; )
Is information

up to date?

date? The definition of ‘up to date’ will vary with
the topic. History probably doesn’t change much,
but science might (such as Pluto is no longer a | i eeieeiaiiis

planet). Is website

o Is the website unbiased? Are they sharing unbiacsa?

information so readers can draw their own

conclusion or trying to get them to agree with an
agenda? Is website

o Is the website age-appropriate? Does it use words age-
and concepts that fit the age group that will be appropriate?

using it?

Ask a Tech Teacher ©

Search/Research, Internet
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Tech Tip #153: 5 Cures for Technophobia

1. Just Use it--Be that teacher in your school who always tries whatever new gimmick the Tech Geeks come
up with. Do it in the privacy of your classroom, before kids enter or faculty drops by. Boot up the computer,
test drive the Google Apps trick someone emailed to you. It doesn't matter if it takes you a half hour or half
minute to figure out what all those terms mean, or if it doesn't work the first five times. It doesn't even
matter if it never works--because next time it will. Or the next time. You get better at tech by doing, not by
watching others. I promise you, it works.

2. Train Yourself--Spend ten minutes exploring the tool before using it with students. If you don't have
time, try it with the students. Model Common Core and 21st Century learning skills for them, like critical

thinking, close reading, and problem solving. Let

them see that adults use the same skills students
learn.

3. Don't worry if you make a mistake--Lots of
experts do. They are searching for answers, being
risk-takers, ignoringthe fear of failure. Be that
person, too. Try to find answers with the knowledge
you have. You'll either succeed or find what doesn't
work, and in that way inform yourself about the

answer. Exactly as we teach kids.

4. Use Keyboard shortcuts--Put a list by the
computer. It won't take students long to remember them because kids love a faster way to an end. They're
quicker and less stressful than finding the button that does... [fill in the blank]. To push Ctrl+Z and have
lost typing reappear (after accidentally deleting it) is a WOW. From that point, you've got them. Just keep
sprinkling around the keyboard shortcuts.

5. Revel in your geekiness--Use your tech. Teach it to others. Listen to conversations about techie topics.
Wear a flashdrive as jewelry. Straighten your shoulders and punch your chin up when someone calls you a
geek. You are proud of it. Don’t be surprised people treat you with awe, like your brain grew two sizes, like
Sheldon should be your best friend or a Tardis your home. Just nod and say nothing. You are a geek. You're
enigmatic. You're confident and sure of yourself. You answer questions that bamboozle everyone else (at

least, you know where to look).

For more detail, click here.

Teaching, Classroom Management, Pedagogy
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Tech Tip #62: Fix Double-space between Paragraphs

Q: Space between paragraphs is the default, but I don’t like that. What do I do?

A: I don’t like that either. I'm sure as many people start a paragraph with a tab indent as a double space between

paragraphs. To fix this, select the document you want to fix and then:

e In Word: Go to Page Layout>Paragraph>Spacing. Set ‘before’

and ‘after’ to o—not 10.

¢ In Google Docs: Go to Format>Line Spacing. Set ‘before’ and i e oy

‘after’ to o. e o o s ke

To make this the default, set the spacing up as you’d like it to be then click

the ‘Default’ button at the bottom of the dialog box (see inset).

In Google Docs: Set up the page as you want it and then go to Styles

drop-down menu>Options>Save current.

This is the same process you use to reset the default font (Tip #63).

Use this tip so students can set up a template that meets the writing standards used in your school. Simply set all
the requirements (such as double-spacing) and then save to student digital portfolio under the file name ‘Writing

Template’ (or save it as a template if that’s available). Whenever they write, open the template and then save-as

under a new name.
Writing, Google Apps, MS Office, Classroom Management

Tech Tip #142: Encourage the use of audio notes

Every opportunity, encourage students to use the audio mike (instead of the keyboard) to record their ideas,
thoughts, and notes. Why? It will suit some students perfectly and differentiate for needs you may not even be

aware of. Of course, if everyone used audio notes, the class would get quite noisy.

Writing, Keyboarding, Differentiation, Classroom Management
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Which book?

Price

K-8 Tech Textbook (each grade level—print, digital, or both)

$32.99/25.99//53.08 + p&h

K-8 Student tech workbooks (with video, teacher manual)

$199 per grade level

35 More Projects for K-6 (aligned w curriculum—digital only)

$31.99/25.99/52.18 + p&h

55 Tech Projects—Volume 1, 11, or both (digital only)

$18.99/$32.49 + p&h

K-8 Keyboard Curriculum (print, digital, or both)

$25.99-$64

K-8 Student keyboarding wkbks (with video, teacher manual)

$199 per grade level

K-8 Digital Citizenship Curriculum

$29.95/25.99/50.38 + p&h

K-8 Common Core Lessons

FREE-$48.55 + p&h

Pedagogic Articles

$6.99 (digital only)

K-8 Tech Scope and Sequences (Word doc)

$9.99 each (digital only)

Posters for the Tech Lab

$2.99 each (digital only)

16 Holiday Projects

$4.99 (digital only)

169 Real-world Ways to put Tech into Your Class

$15.99 (digital only)

Classes (certificate and college credit) $260-$450
Project-based learning (lesson plans) $1.99 each on varied topics
New Teacher Survival Kit (K-5) $360 and up (+ p&h)
New Teacher Survival Kit (K-6) $380 and up (+ p&h)
New Teacher Survival Kit (6-8) $330 and up (+ p&h)
Homeschool Tech Survival Kit Starts at $99.00
Bundles of lesson plans $7.99 and up
Mentoring (1 hr. at a time) $50/hour and up
Year-long tech curriculum help (via wiki) $145

Consulting/seminars/webinars

Call or email for prices

Total

Fill out this form (prices subject to change).
Email Zeke.rowe@structuredlearning.net.

Use PayPal, Amazon, TPT, pre-approved district PO

Questions? Contact Zeke Rowe
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