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Introduction 
 
Several years ago, in an effort to buttress technology prowess in my classes and with colleagues, I started tracking 

how often I got the same tech questions from students, 

teachers, and even parents. Turns out, 70% of the time, it 

was the same finite group of problems.  

 

That was a relief because—as you know if you’re a grade-level 

teacher or in charge of the lab--using technology in the 

classroom can be frightening. What if there’s a problem you 

don’t know how to solve, or a question you can’t answer? 

What if the computers break? What if they all break at once?  

The truth that all of us who use tech in class know is: You 

only have to know the big stuff. The rest sorts itself out 

based on your existing knowledge base.  

 

That’s what’s in 169 Real-world Ways to put Tech into Your Class -- NOW. In these 169 tech-centric 

situations, you get an overview of the tech topics most important to your teaching as well as practical strategies to 

address most classroom tech situations, how to scaffold these to learning, and where they provide the subtext to so 

much of today’s fused education. For example: Often, the solution to a problem is either 

 

 

… reboot, restart … 

… close, reopen … 

 

or 

 

Google it! 

 

 

When you face a problem not included in these 169 tips, these three quick fixes are a great place to start.  

 

If you’re a veteran teacher integrating technology into units of inquiry and/or Common Core State Standards, these 

tips will be invaluable. You are usually on your own in the classroom, without tech experts to assist. Keep this 

ebook handy and you’ll be able to fix many of the problems that can’t wait for a solution.  
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How to use this book 
 
169 Real-world Ways To Put Tech into Your Class -- NOW includes tips, hints, quick discussions, posters, 

and infographics--all divided into 29 categories including: 

 

o assessment 

o Chromebooks/iPads/Macs/PCs 

o classroom management 

o differentiation 

o images 

o maintenance  

o parents 

o pedagogy 

o problem-solving 

o reading  

o search/research 

o security 

o social media 

o writing 

 

Pick the category that addresses the immediate needs of your class or grade-level team. Invest sixty minutes to 

review the tips, try the samples, and dig deeper with the extra resources (if needed).  By the end, you’ll feel 

conversant on important topics and prepared to move forward.  

 

Each topic is no more than one page (with about two exceptions), some much less, which means you can quickly 

skim the information to prepare for a meeting or class. In many cases, more information is provided via weblink. 

 

Here’s a breakdown on how to use each tip: 
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1. Tip category—one of 29 that cover most situations you’ll face in class. Each category includes between 

three and forty-two tips.  

2. Tip reference number—tips are curated into the most prominent category first, and then within 

secondary categories at the bottom of the tip (#5). 

3. Question/topic—theme of the tip. It will be a question or a discussion topic. 

4. Answer—a pithy answer with all relevant information. 

5.  Applicable categories—additional categories where this tip is relevant. 

6. Images, charts, graphs, or other insets—visual detail to clarify the topic. 

7. Notes—sporadically included throughout the ebook so you can jot down your ideas and collect thoughts 

relevant to the topic. 

8. Also topical (not shown)—additional tips related to the topic, but included under different categories. 

 

Here’s how to use this resource: 

 

• Review all 169 tips. No studying required—just read and highlight those relevant to your classes. Click 

through to any additional detail provided or save that for later. OR 

• Pick the categories that pertain to a project you’re doing and focus on the hints. OR 

• Select by the Table of Contents title. THEN 

• Use your PDF annotation tool to add thoughts, comments, and hints to the Notes sections. 

• Zoom in on the images if necessary.  ADDITIONALLY 

• Scattered throughout are 26 posters and infographics, addressing prickly tech problems. 

• If you need more help, contact askatechteacher@gmail.com with questions. 

 

About the Authors 
 

Ask a Tech Teacher is a popular, well-regarded resource blog run by a group of 

technology teachers. It offers oodles of free lesson plans, advice, pedagogical conversation, 

website reviews and more. Its newsletters and website articles are read by thousands 

every day, including teachers, homeschoolers, and anyone serious about finding the best 

way to maneuver the minefields of technology in education.  

 

Jacqui Murray has taught K-18 technology for 15 years. She is editor/author of over a 

hundred tech ed resources. She is an adjunct professor in tech ed, CSG Master Teacher, a 

Vine reviewer, CAEP reviewer, and a CSTA presentation reviewer. Her technology articles 

have appeared in hundreds of ezines and blogs. You can find her resources at Structured 

Learning.  

mailto:askatechteacher@gmail.com
http://askatechteacher.com/
http://jacquimurray.net/
http://structuredlearning.net/
http://structuredlearning.net/
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Tech Tip #101: The Laptop Internet button 

Tech Tip #102: Doc Saved Over? Try This 

Tech Tip #103: 16 Spring Cleaning Steps for Computers 

Tech Tip #104: Need a File on your iPad? Try This 
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Tech Tip #106: 11 Great Typing Timesavers on iPads 

Tech Tip #107:  6 Tips to Avoid Email Phishing 

Tech Tip #108: Got a Tech Problem? Google it. 

Tech Tip #109: Five-second Backup 
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Tech Tip #111: Quick Website Fix 

Tech Tip #112: Open 2 Gmail Accounts at Once 

Tech Tip#113: Backup Your Blog 

Tech Tip #114: Embed Google Apps Files 

Tech Tip #115: 3-click Rule 

Tech Tip #116:  How to Take Screenshots 

Tech Tip #117: How to Use an Internet Start Page 

Tech Tip #118: Top Ten iPad Shortkeys 

Tech Tip #119: What to do When Computers are Down 

Tech Tip #120: Why Use Airplane Mode? 

Tech Tip #121: Chromebook Caps Lock 

Tech Tip #122: Chromebook Delete Key 

Tech Tip #123: Find Plagiarized Images 

Tech Tip #124: Editing is Easier with Digital Writing 

Tech Tip #125: 4 Basics in Every Lesson Plan 

Tech Tip #126: 7 Ways to Differentiate with Tech 

Tech Tip #127: 12 Tips to Handle Hard-to-teach Classes 

Tech Tip #128: Top Ten Chromebook Shortkeys 

Tech Tip #129:  Top Ten PC Shortkeys 

Tech Tip #130: 7 GA Tricks Teachers Should Know 

Tech Tip #131: 8 Tips to Teach Tomorrow’s Students 

Tech Tip #132: 13 Tips to Solve Unusual Problems 

Tech Tip #133: 10 Favorite Mac Shortkeys 

Tech Tip #134: 8 Tips to Become Tomorrow’s Teacher 

Tech Tip #135: 5 Tips on internet Research 

Tech Tip #136: 4 Ways to Save Your Work 

Tech Tip #137: 5 Ways to Find Lost Files 

Tech Tip #138: 7 Ways to Evaluate Websites 

Tech Tip #139: 9 Reasons to Use Digital Books 

Tech Tip #140: 10 Ways to Become a Better Geek 

Tech Tip #141: 15 Ways to Get Your Geek On 

Tech Tip #142: Encourage the Use of Audio Notes 

Tech Tip #143: Create a Homework Dropbox 

Tech Tip #144: Thirteen Ways Twitter Improves Ed 

Tech Tip #145: Ten Ways to Use Blogs in Class 

Tech Tip #146: 18 Ideas for Warm-ups,  Exit Tickets 
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Tech Tip #148: Gamify Your Class 

Tech Tip #149: How to Teach Writing to Non-writers 

Tech Tip #150: Use Google as a Dictionary  

Tech Tip #151: 8 Popular Year-long Assessments 

Tech Tip #152: 10 Tips for the Inquiry-based Teacher 

Tech Tip #153: 5 Cures for Technophobia 

Tech Tip #154: 22 Ways to Add Rigor to Your Class 

Tech Tip #155: 8 Ways to Create a Paperless Class 

Tech Tip #156: How to Set up Google Safe-search  
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Tech Tip #158:  Why Learn Keyboarding 

Tech Tip #159: Create a Macro 

Tech Tip #160: 14 Assessment Strategies 

Tech Tip #161: 10 Most Important Keyboard Keys 

Tech Tip #162: 5 Ways to Change Your Background 

Tech Tip #163: Tabbed Browsing 

Tech Tip #164: Parts of a Website 

Tech Tip #165: My Program Disappeared 

Tech Tip #166: Which Digital Device Should I Use? 

Tech Tip #167: How to Evaluate Apps 

Tech Tip #168: Software vs. Online Tools 

Tech Tip #169: What is Digital Literacy? 

 

Notes 

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

___________________________ 
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Categories 
 

Tips are assigned a main category and included in sub-categories where relevant. 

 

Assessment (7) 

89, 98, 110, 146, 151, 160, 161   

Chromebooks (15) 

38, 41, 45, 49, 55, 60, 85, 86, 94, 116, 121, 122, 

128, 162, 166 

Classroom Management (40) 

9, 15, 46, 47, 55, 60-63, 74, 76, 80, 89, 94, 99, 

104, 112, 114-117, 119, 120, 124, 125, 127, 130, 

136, 137, 139, 142, 143, 146, 147, 151-155, 162, 

166 

Differentiation (6) 

126, 127, 142, 145, 146, 149 

Edit/Format (10) 

1, 3, 10, 17, 20, 52, 81, 82, 90, 124    

Email (11) 

43, 61, 69, 77, 83, 98, 99, 104, 107, 109, 112  

Google Apps (25) 

3, 12, 17, 20, 23, 27, 47, 51-52, 54, 56, 57, 59, 62, 

63, 69, 71, 78, 102, 110, 112, 114, 130, 143 

Hardware (8) 

13, 25, 26, 28, 39, 46, 101, 110 

Images (8) 

7, 12, 49, 51, 52, 71, 81, 123   

Internet (32) 

3, 4, 8, 17, 18, 21, 36, 37, 42, 48, 51, 52, 65, 67, 

69, 70, 73, 74, 79, 84, 92, 93, 95, 100, 108, 111, 

117, 120, 135, 138, 163, 164  

iPads (10) 

38, 49, 55, 76, 104, 106, 118, 162, 166, 167  

Keyboarding--Includes shortkeys (39) 

1, 2, 4, 5, 7-11, 15, 16, 18-20, 22, 27, 31, 45,  50, 56, 

59, 66, 72, 89, 93, 100, 105, 106, 116, 118, 121, 

122, 128, 129, 133, 142, 158, 159, 161  

Languages (2) 

66, 70 

Macs (6) 

41, 49, 85, 86, 116, 133 

Maintenance (8) 

43, 44, 85, 86, 96, 103, 110, 113 

MS Office (27) 

3, 12, 17-20, 24, 29, 30, 47, 50, 51, 52, 54, 56, 57, 

59, 61, 62, 63, 69, 71, 72, 78, 97, 110, 159 

Parents (3) 

69, 77, 147 

PCs--includes Windows, laptops (31) 

5, 14, 16, 22, 23, 27, 32, 33, 38-41, 45, 49, 53, 55, 

60, 68, 75, 85, 86, 90, 91, 95, 101, 102, 105, 116, 

129, 162, 166  

Pedagogy (16) 

6, 110, 125, 126, 127, 131, 132, 134, 148, 152-155, 

167, 168, 169 

Printing (3) 

2, 8, 61 

Problem-solving (43) 

10, 15, 19, 21, 23, 29, 30, 32, 33, 34, 35, 36, 38, 

39, 41, 45, 46, 53, 55, 59, 65, 68, 74, 79, 83, 87, 

90, 91, 99, 103, 104, 108, 109, 110, 111, 113, 119, 

132, 136, 137, 159, 165, 166  

Programs (5) 

34, 35, 64, 110, 168 

Reading (2) 

139, 154 



169 TECH TIPS FOR YOUR CLASS 

 

 

 
12 

Search/Research (13) 

51-52, 70, 93, 108, 117, 123, 130, 135, 138, 150, 

156, 163 

Security (14) 

37, 42-44, 51, 52, 73, 74, 77, 82, 85, 96, 107, 156  

Social media (4) 

58, 113, 144, 145  

Teaching (21) 

46, 58, 80, 88, 104, 115, 119, 125, 126, 127, 131, 134, 

140, 141, 144, 145, 148, 152, 153, 154, 157  

Webtools (7) 

47, 54, 59, 99, 110, 148, 149  

Writing (14) 

50, 56, 62, 63, 66, 80, 106, 113, 124, 142, 144, 145, 

146, 149

 

Notes 

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

_______________________________________

____________________________  
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ASSESSMENTS 
 

Tech Tip #146: 18 Ideas for Warm-ups, Exit Tickets 
 
Here are eighteen ideas for class warm-up and exit tickets: 

 

1. Use a virtual wall like Padlet to post the Big Idea of the day. This is shared with students. See inset. 

2. Read a teacher blog post and respond. 

3. Answer summative questions curated via a flash card deck (like Quizlet).  

4. Post to a virtual wall (like Padlet) about something student didn't understand. Answer a classmate’s 

question. 

5. Tweet out the 140-character Big Idea of the day, 

using a unique #hashtag. 

6. Add a blog post with Five Fast Facts about today's 

material. 

7. Add a 3-2-1 blog post: 3 student questions; 2 

things they learned; 1 thing they want to know 

more about. 

8. Draw a picture summarizing today's lesson using 

a digital drawing program (like Sumopaint). 

9. Use a whiteboard program or a mindmapper (like 

Popplet) to brainstorm the lesson with a partner. 

10. Add the Big Idea student took away from the lesson to a Google Spreadsheet, a Google Form, or a virtual 

wall (like Padlet). 

11. Take a poll (using Google Forms), selecting what student saw as the most important point in the lesson. 

12. Add three pieces of prior knowledge required to understand the lesson to a collaborative mindmap. 

13. Answer an open-ended question posted by the teacher to a backchannel device (like Padlet—see inset). 

14. Create a Voki to ask and answer a question about the day's lesson. Upload it to the class website. 

15. Take a screenshot of student daily notes; upload to Fotobabble and have the image discuss the notes. 

16. Use an infographic tool to create a timeline or storyline based on the day's lesson. 

17. Review project with a neighbor, based on a rubric. 

18. Verify that neighbor saved their document correctly, to the student digital portfolio or class server. 

 

 Here’s a webinar on warm-ups and another on exit tickets. 

 

Assessment, Classroom Management, Writing, Differentiation 

https://quizlet.com/
http://padlet.com/
http://sumopaint.com/
http://popplet.com/
http://voki.com/
http://fotobabble.com/
https://youtu.be/ajOCwU4hbwc
https://youtu.be/_e3YCD2KirE
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Tech Tip #151: 8 Popular Year-long Assessments 

 
1. Keyboarding speed and accuracy (or pre-keyboarding for youngers). Teach students the correct way 

to keyboard (posture, habits, hand position–that sort; there are general guidelines in the inset and detailed 

information in this keyboarding curriculum). Share this with other grade-level teachers, parents, even the 

library media specialist. Make it clear to students that wherever they use a computer, use good habits. 

Assess them anecdotally regularly to track 

progress. 

2. Tech use—evaluate student self-directed use of 

the technology they have learned in class 

projects. Anecdotally verify that they are applying 

their learning. 

3. Problem solving—expect students to solve 

their own tech problems, or at least attempt it. 

This can start with you demonstrating the 

solution and then relying on students to 

remember and use what they’ve seen. 

4. Self-directed use of vocabulary tools—expect students to use domain-specific tech terms as they use 

technology. If they don’t understand a term, expect them to use readily-available digital vocabulary tools 

(right-click tools, a resident dictionary program, and/or a dictionary browser app or extension like the 

Google Dictionary Chrome extension) during literacy classes to decode unknown words. 

5. Effort—assess student tech knowledge based on 

process not product. If students performed to the 

best of their ability, that’s applauded. 

6. Teaching others—expect students to share their 

knowledge with classmates. ‘Ask three then me’ is 

a popular effective approach to tech learning in 

the classroom. 

7. Quizzes/tests taken in tech class—occasionally, 

quiz students on their knowledge through rubrics 

or summative assessments. 

8. Anecdotal observation—observe student use 

of technology in class and anecdotally assess their 

ability to solve problems, complete work, and help others. 

 

Assessment, Classroom Management 

http://www.structuredlearning.net/book/ultimate-guide-keyboarding-middle-school/
https://youtu.be/TBmnkbHuqVI
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CHROMEBOOKS 
 

Tech Tip #94: 8 Tips for Chromebooks in Class 
 

1. Be clear what the Chromebook can and can’t do. Then you won’t expect the impossible. 

2. It is sturdy–reinforced hinges, water-proof keyboard (waterproof everything), able to survive a drop from 

desk-height–but still teach students to handle it with care. 

3. Chromebooks are platform agnostic. It doesn’t matter if students create documents in Macs or PC. Once 

they load it to their cloud storage, they can view it and/or share it. 

4. Taking screenshots is easy. Review this early and often with students. 

5. Get students used to the most fundamental Chromebook shortkeys. They’re much faster. Here’s a big list of 

ones they’ll find useful. 

6. The Chromebook operating system (Chrome OS) is Linux-based. I won’t bore you with what that means. 

Just be clear that you’re not working with an OS X or Windows operating system. That will inform a lot of 

the stuff you do along the way. 

7. Chromebooks will operate more efficiently on the Chrome browser than IE or Firefox. 

8. Who you buy your Chromebook from will affect how much Cloud storage each user gets.  

 

For more on Chromebooks in your class, click here. 

  

Chromebooks, Classroom Management 

  

https://support.google.com/chromebook/answer/183101
http://askatechteacher.com/2014/09/18/18-pluses-5-differences-and-9-tips-about-chromebooks-in-your-classroom/
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Images 
Tech Tip #51: Sort Images by Public Domain 

 

Q: I know ‘fair use’ allows students to use most online images for educational 

purposes, but I want them to know how to find public domain pictures for 

everyday, non-school use. What’s the easiest way to do that? 

 

A: Google Docs makes it easy by attaching the citation to any picture added through the program. Photos for Class 

does this also (see Tech Tip #52). 

 

But that only works if the student is working through those two programs. To find only legal images available for 

free for all types of projects, you have to edit the Google search settings to reflect only images that can be used and 

re-edited: 

 

• search for image through Images.Google.com (for example: puppies) 

• when the thumbnails come up, go to Search tools 

• using the radial button, select Labeled for reuse 

 

 

 

Images, Internet, Security, Search/Research, MS Office, Google Apps 

http://www.photosforclass.com/
http://images.google.com/
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Internet 
 

Tech Tip #37: Basics of Internet Safety 
 

Here are two posters to share with students about the basics of Internet safety: 

 

 
 

Here’s a lesson plan on Internet Search/Research. 

 

Internet, Security 
 

Tech Tip #42: How to Reset Your Homepage 
 

Q: My homepage got hijacked! It no longer opens to what I set it for. How do I fix 

that? 

 

A:  Here’s what you do: 

 

• Firefox: Go to Tools>Options. 

• IE: Go to the Tools icon (a gear-looking picture), Internet>Options>General>Use Current. 

• Chrome: Go to Settings>Appearance>Show Home Page. 

 

Now make sure your firewall is working. Run Spybot and Adaware and an anti-virus program. Something got 

through that shouldn’t have and you don’t want it to happen again–or have a worse outcome than your homepage 

changing. 

 

Internet, Security 

http://www.structuredlearning.net/book/internet-searchresearch-class/
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IPads 
 

Tech Tip #76: 13 Tips for using an iPad 
 

Here’s a poster with thirteen basics tips to share with students new to iPads: 

 

 
 

IPads, Classroom Management 
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Pedagogy 
 

Tech Tip #6: 16 Habits of Mind 
 

Q. What are the basic elements of Habits of Mind that I should focus on? 
 

A.  ‘Habits of Mind’ are learning skills that address the most granular problem-solving and critical thinking abilities 

required to prepare a student for college or career. They concentrate on the practical strategies of ‘analysis, 

evaluation, synthesis. Here’s a poster with all sixteen: 

 

 
 

 

For more on Habits of Mind, click here. 

 

Pedagogy 

http://askatechteacher.com/2015/06/24/lets-talk-about-habits-of-mind/
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Printing 
 

Tech Tip #8: Print a Selection off a Web Page  
 

Q: I only want to print part of the webpage, not the entire thing. Other than 

using Jing (it’s not on some of the computers I use at work or friends’ houses), 

how do I quickly print just a selection? 

 

A: Another reason for printing only part of a page is that you might want to save paper. To print a portion of a page:  

 

• highlight the desired text 

• press Ctrl+P 

• in the Print dialog box: in Print Range (or similar), click Selection, then OK 

 

Now, only the selected portion of the Web page will print. 

 

You can also print only the text, leaving out the ads etc. Compare the first inset below to the second, printed 

through a browser extension called Readability: 

 

 
 

One final option: If you’re using software (like MS Word), you can use a variety of screenshot programs to grab just 

a piece of your page. Check Tech Tip #116 for more on this. 

 

Printing, Internet, Keyboarding 

 

Also topical: #2, 61 

http://www.techsmith.com/jing.html
https://www.readability.com/
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Problem-solving 
 

Tech Tip #29: I Can’t Find a File 
 

Q:  I saved my document, but I can’t find it. What do I do? 

 

A:  There are five steps to search for a document you saved, but don’t remember where (see poster below):  

 

 

 

If none of these work, try this: 

 

• Open the program you created it in, say MS Word. 

• Select File>Open. MS Office programs–Word, Publisher, Excel, PowerPoint–and some other software 

show recently created documents in the task panel. Check to see if your document shows up there. If so, 

open it and re-save it in a spot you’ll remember. 

• Not there? Try this:  

 

o Click the Start Button. Type the file name in Search. 

o Search only looks in locations attached to your computer. For example, it won’t find files on your 

flash drive if it isn’t plugged in or an external folder such as Box.net. 

 

Problem-solving, MS Office 
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Programs 
Tech Tip #110: Compare-Contrast Digital Tools 

 

Have students use these tables to compare-contrast digital tools available for their education: 

 

 
 

 
 

Set them up in your spreadsheet program and add only the labels. Show it on the class screen and have students 

suggest what data fills in the cells. If you have the SL Tech Curriculum, you’ll find multiple copies of these you can 

simply copy-paste. 

 

Programs, Webtools, MSO, Google Apps, Problem-solving, Assessment, Pedagogy 
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Reading 
 

Tech Tip #139: 9 Reasons to Use Digital Books 

 
As you discuss reading and the technology tools that inspire students in this activity, here’s a poster with nine 

reasons why students will love digital books: 

 

 

They’re light-weight, easy to transport, provide links for deeper learning, differentiate for student needs (like zoom 

to see better or a change of font), allow for the addition of notes that can be erased, and pages never rip. What more 

could you ask? 

 

Reading, Classroom Management 

 

Also topical: #154  
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Search/Research 
 

Tech Tips #138: 7 Ways to 
Evaluate Websites 

 
When students use the internet to research a topic, likely 

they get hundreds—or thousands—of possible resources. 

Beyond selecting based on key words and extensions (such 

as selecting websites that end in  .edu and .gov), how can 

they make choices that will inform their learning rather 

than misguide it? 

 

Here’s a poster with seven tips on how to evaluate websites: 

 

o Is the author knowledgeable? 

o Is the website publisher credible (one the student 

knows to be accurate)? 

o Is content accurate (based on student knowledge)? 

o Does the content include a depth of knowledge on 

the subject? 

o Is the information included on the website up to 

date? The definition of ‘up to date’ will vary with 

the topic. History probably doesn’t change much, 

but science might (such as Pluto is no longer a 

planet). 

o Is the website unbiased? Are they sharing 

information so readers can draw their own 

conclusion or trying to get them to agree with an 

agenda? 

o Is the website age-appropriate? Does it use words 

and concepts that fit the age group that will be 

using it? 
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Teaching 
Tech Tip #153: 5 Cures for Technophobia 

 

1. Just Use it--Be that teacher in your school who always tries whatever new gimmick the Tech Geeks come 

up with. Do it in the privacy of your classroom, before kids enter or faculty drops by. Boot up the computer, 

test drive the Google Apps trick someone emailed to you. It doesn't matter if it takes you a half hour or half 

minute to figure out what all those terms mean, or if it doesn't work the first five times. It doesn't even 

matter if it never works--because next time it will. Or the next time. You get better at tech by doing, not by 

watching others. I promise you, it works. 

2. Train Yourself--Spend ten minutes exploring the tool before using it with students. If you don't have 

time, try it with the students. Model Common Core and 21st Century learning skills for them, like critical 

thinking, close reading, and problem solving. Let 

them see that adults use the same skills students 

learn.  

3. Don't worry if you make a mistake--Lots of 

experts do. They are searching for answers, being 

risk-takers, ignoring the fear of failure. Be that 

person, too. Try to find answers with the knowledge 

you have. You'll either succeed or find what doesn't 

work, and in that way inform yourself about the 

answer. Exactly as we teach kids. 

4. Use Keyboard shortcuts--Put a list by the 

computer. It won't take students long to remember them because kids love a faster way to an end. They’re 

quicker and less stressful than finding the button that does... [fill in the blank]. To push Ctrl+Z and have 

lost typing reappear (after accidentally deleting it) is a WOW. From that point, you've got them. Just keep 

sprinkling around the keyboard shortcuts. 

5. Revel in your geekiness--Use your tech. Teach it to others. Listen to conversations about techie topics. 

Wear a flashdrive as jewelry. Straighten your shoulders and punch your chin up when someone calls you a 

geek. You are proud of it. Don’t be surprised people treat you with awe, like your brain grew two sizes, like 

Sheldon should be your best friend or a Tardis your home. Just nod and say nothing. You are a geek. You’re 

enigmatic. You’re confident and sure of yourself.  You answer questions that bamboozle everyone else (at 

least, you know where to look). 

 

For more detail, click here. 

 

Teaching, Classroom Management, Pedagogy  
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Writing 
 

Tech Tip #62: Fix Double-space between Paragraphs 
 

Q: Space between paragraphs is the default, but I don’t like that. What do I do? 

 

A: I don’t like that either. I’m sure as many people start a paragraph with a tab indent as a double space between 

paragraphs. To fix this, select the document you want to fix and then: 

 

• In Word: Go to Page Layout>Paragraph>Spacing. Set ‘before’ 

and ‘after’ to 0–not 10. 

• In Google Docs: Go to Format>Line Spacing. Set ‘before’ and 

‘after’ to 0. 

 

To make this the default, set the spacing up as you’d like it to be then click 

the ‘Default’ button at the bottom of the dialog box (see inset).  

 

In Google Docs: Set up the page as you want it and then go to Styles 

drop-down menu>Options>Save current. 

 

This is the same process you use to reset the default font (Tip #63). 

 

Use this tip so students can set up a template that meets the writing standards used in your school. Simply set all 

the requirements (such as double-spacing) and then save to student digital portfolio under the file name ‘Writing 

Template’ (or save it as a template if that’s available). Whenever they write, open the template and then save-as 

under a new name. 

 

Writing, Google Apps, MS Office, Classroom Management  
 

Tech Tip #142: Encourage the use of audio notes 
 

Every opportunity, encourage students to use the audio mike (instead of the keyboard) to record their ideas, 

thoughts, and notes. Why? It will suit some students perfectly and differentiate for needs you may not even be 

aware of. Of course, if everyone used audio notes, the class would get quite noisy. 
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